Control Plane deployment is always Failed

Hi, I really hope you can help me.

I had to redeploy my Control Plane and since then I am getting Failed on all the deployments. I’ve submitted a ticket to support but they are not answering. I thought that maybe deletion and creation a new one will help, but no. I’ve deleted Control Plane with all the Edges and data and the new one is still failing to deploy.

How can I check the reason why is it failing or how to fix the deployment?



Hi @Nick_Titov and welcome to the forums.

What version of the control plane are you trying to deploy and also what region is your deployment in?

If possible can you share a browser trace of the deployment error via a private message.

Hi, thanks a lot for your response!

Region: aws-eu-west-1
Version 4.2.2, but I’ve tried already all of them, to be honest.

Sending you browser trance in PM, one minute.

Thanks for your help!

I don’t have a way to send you a private message, as I don’t have a message button. Is it because I am a new user, maybe? Would you be okay starting the private conversation, I will reply with browser trace there.


Sent you a private message to continue there

Sorry about the issue. We are recently experiencing some stability issues with the free tiers. This is affecting deployments in euw1 (which is fixed for free tiers)

Unfortunately, the free tiers aren’t covered by SLA so I can’t give a time frame when they would be up and running.

Apologies for the downtime.

Just following up with an update.

We are addressing the root cause. It should be more stable as of now and we’ll soon start work on recovering deployments. This could take about 48 hours.

@Nick_Titov Can you let us know if there are any changes?

Hi @Olu, thanks for the update!
It was quite urgent for me, so I deleted old one and had to deploy and configure new one.

But now it works fine, thank you. There were some small outage for like an hour-two yesterday, but now seems like stable again.

Thanks for your help!