Bugs and errors


Topic Replies Activity
Whitelisting routes not working with other plugins enabled 4 July 23, 2019
[Solved] No analytics data pushed into MongoDB 6 July 23, 2019
Custom Authoriation plugin 5 July 23, 2019
API Entry in MongoDB not showing up 6 July 23, 2019
OpenID Connect, invalid/expired token returning 403 instead of 401 4 July 23, 2019
/portal/portal-assets contains outdated swagger-ui bundle with bugs 6 July 23, 2019
JavaScript middleware - NewProcessRequest spec is null 6 July 23, 2019
Traffic Activity per API UI Issue 4 July 23, 2019
Log browser inconsistencies 8 July 23, 2019
Url rewrite is not updating the host header for full host rewrites 4 July 23, 2019
Inconsistent numbers of analytics 4 July 23, 2019
API Designer - Endpoint Designer 4 July 23, 2019
Version_data.default_version is not preserved when API is updated via the UI 4 July 23, 2019
Mangling of headers in GRPC calls 3 July 23, 2019
How to disable url encoding for the target urls 4 July 23, 2019
Unable to update API target URL after upgrading from tyk 2.3.8 to 2.5 3 July 23, 2019
Tyk Dashboard API creation with custom domain 7 July 23, 2019
Tyk Hybrid REST API to create apis errors 4 July 23, 2019
Service Discovery Eureka - All hosts are down 10 July 23, 2019
404 error after API was imported with swagger content 22 July 23, 2019
Error when editing API in Cloud Admin app 14 July 23, 2019
Keys alias have to be an e-mail and quotas mandatory 8 July 23, 2019
Open Your portal resolving to local IP 5 July 23, 2019
Dashboard not allowing issuers that are more than hostnames 4 July 23, 2019
[Solved] Key not authorized JWT 8 July 23, 2019
Docker Quickstart - Dashboard issue - strip_auth_data error when creating api 5 July 23, 2019
Portal email template error 17 July 23, 2019
"TypeError: Failed to fetch" for valid response 12 July 23, 2019
What is the current state of OpenID Connect support? 4 July 23, 2019
gRPC plugin reload makes it unaccessible? 6 July 23, 2019